Skip to content

e Planar Surface Error

Class full path: NemAll_Python_Geometry.ePlanarSurfaceError

Bases: IntEnum

Planar surface creation error

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
ePlanarSurfaceError

value for the key