Skip to content

e Box Point

Class full path: NemAll_Python_Geometry.eBoxPoint

Bases: IntEnum

Dedicated location of the box

4----8----3 | | 9 5 7 | | 1----6----2

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
eBoxPoint

value for the key