Skip to content

Outline Type

Class full path: NemAll_Python_Precast.OutlineType

Bases: IntEnum

Enumaration class containing outline types of fixture

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
OutlineType

value for the key