Skip to content

Polyhedron Type

Class full path: NemAll_Python_Geometry.PolyhedronType

Bases: IntEnum

Type of polyhedron visual representation

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
PolyhedronType

value for the key