Skip to content

e Bool Op Result

Class full path: NemAll_Python_Geometry.eBoolOpResult

Bases: IntEnum

Used for an identification of boolean operation's result

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
eBoolOpResult

value for the key