Skip to content

Palette Ctrl Type

Class full path: NemAll_Python_Palette.PaletteCtrlType

Bases: IntEnum

Types of the palette controls

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
PaletteCtrlType

value for the key