Skip to content

Section Format Properties

Class full path: NemAll_Python_BasisElements.SectionFormatProperties

Section format properties

Attributes

EliminationAngle: float property

Property for the adjacent edge elimination angle

IsEliminationOn: bool property

Whether to activate the adjacent edge elimination

Functions

__init__ overload

__init__()

initialize

__init__(bInitFromSTW)

constructor

Parameters:

Name Type Description Default
bInitFromSTW bool

is structure initialized from standard values

required