Skip to content

Hook Type

Class full path: NemAll_Python_Reinforcement.HookType

Bases: IntEnum

Types of the hooks

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
HookType

value for the key