Skip to content

e Draw Element Ident Point Symbols

Class full path: NemAll_Python_IFW_Input.eDrawElementIdentPointSymbols

Bases: IntEnum

Drawing state for the element identification point symbols

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
eDrawElementIdentPointSymbols

value for the key