Skip to content

Outline Type In Group

Class full path: NemAll_Python_Precast.OutlineTypeInGroup

Bases: IntEnum

Enumaration class containing outline types of fixture in group

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
OutlineTypeInGroup

value for the key