Skip to content

Offset3D Plane

Class full path: NemAll_Python_Geometry.Offset3DPlane

Bases: IntEnum

Definition of plane on which offset of 3D elements will be calculated

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
Offset3DPlane

value for the key