Skip to content

e Clothoid Type

Class full path: NemAll_Python_Geometry.eClothoidType

Bases: IntEnum

Clothoid type identification

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
eClothoidType

value for the key