Skip to content

e Create Patch Result

Class full path: NemAll_Python_Geometry.eCreatePatchResult

Bases: IntEnum

Result of the patch operation

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
eCreatePatchResult

value for the key