Skip to content

Fixture Slide View Type

Class full path: NemAll_Python_Precast.FixtureSlideViewType

Bases: IntEnum

Fixture slide view types

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
FixtureSlideViewType

value for the key