Skip to content

Arch Element Type

Class full path: NemAll_Python_IFW_ElementAdapter.ArchElementType

Bases: IntEnum

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
ArchElementType

value for the key