Skip to content

Profil Type

Class full path: NemAll_Python_Precast.ProfilType

Bases: IntEnum

Enumeration class containing fixture profile types

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
ProfilType

value for the key