Skip to content

Default Directories

Class full path: NemAll_Python_Utility.DefaultDirectories

Default directories

Functions

AddDirectory(path, name, toolTip)

Add a directory

Parameters:

Name Type Description Default
path str

path of the directory

required
name str

name of the directory (shown in the dialog)

required
toolTip str

tool tip of the directory

required

Returns:

Type Description
bool

directory added: true/false

__init__()

initialize