Skip to content

Precast Layer

Class full path: NemAll_Python_Precast.PrecastLayer

PrecastLayer class

Attributes

Properties: PrecastLayerProperties property

Properties of the precast element layer

Functions

__init__ overload

__init__()

initialize

__init__(Properties)

Constructor

Parameters:

Name Type Description Default
Properties PrecastLayerProperties

Layer properties

required

__repr__()

Convert to string