Skip to content

e Projection Type

Class full path: NemAll_Python_IFW_Input.eProjectionType

Bases: IntEnum

Projection type of the view

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
eProjectionType

value for the key