Skip to content

e Hidden Calculation Result

Class full path: NemAll_Python_Geometry.eHiddenCalculationResult

Bases: IntEnum

Result of hidden calculation for line.

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
eHiddenCalculationResult

value for the key