Skip to content

e Document Snoop Type

Class full path: NemAll_Python_IFW_Input.eDocumentSnoopType

Bases: IntEnum

Definition of the document snoop types

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
eDocumentSnoopType

value for the key