Skip to content

Palette Value Type

Class full path: NemAll_Python_Palette.PaletteValueType

Bases: IntEnum

Types of the palette values

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
PaletteValueType

value for the key