Skip to content

Size T List

Class full path: NemAll_Python_Utility.SizeTList

Functions

__contains__(arg2)

check for a value in the list

__delitem__(arg2)

delete a list item

__eq__(arg2)

__getitem__(arg2)

get a list item

__init__()

initialize

__iter__()

list iterator

__len__()

get the list length

__repr__()

convert the list to a string

__setitem__(arg2, arg3)

set a list item

append(value)

append a list item

count(value)

extend(iterable)

add a list to the end of the list

index(value)

insert(index, item)

pop overload

pop()
pop(index)

remove(value)

reverse()

sort overload

sort()
sort(cmp)

EXPERIMENTAL!