Skip to content

Sub Type

Class full path: NemAll_Python_Precast.SubType

Bases: IntEnum

Enumeration class containing fixture sub types

Functions

__getitem__(key)

get the item for a key

Parameters:

Name Type Description Default
key Union[str, int, float]

value key

required

Returns:

Type Description
SubType

value for the key