Skip to content

RectangularShape

Canonical path: NemAll_Python_ArchElements.RectangularShape

Representation of rectangular cross section of a structural framing element

Methods:

  • __init__

    dummy, is only needed for the creation of the documentation by MkDocs

Attributes:

  • Thickness (None) –

    Thickness of rectangular cross section

  • Width (None) –

    Width of rectangular cross section

Thickness property

Thickness: None

Thickness of rectangular cross section

Width property

Width: None

Width of rectangular cross section

__init__ overloaded

__init__()

Initialize

__init__(value: RectangularShape)

Constructor

Parameters: