Skip to content

Attribute

Canonical path: NemAll_Python_BaseElements.Attribute

Base for all attribute definitions

Methods:

Attributes:

  • Id (int) –

    Get the attribute Id

Id property writable

Id: int

Get the attribute Id

__eq__

__eq__(element: Attribute) -> bool

Equal operator

Parameters:

Returns:

  • bool

    Elements are equal: true/false