Skip to content

Timer

Canonical path: NemAll_Python_Utility.Timer

Timer

Methods:

  • PrintTime

    Print the time

  • __init__

    dummy, is only needed for the creation of the documentation by MkDocs

PrintTime

PrintTime(bReset: bool)

Print the time

Parameters:

  • bReset (bool) –

    Reset the timer

__init__ overloaded

__init__()

Initialize

__init__(timer: Timer)

Copy constructor

Parameters:

  • timer (Timer) –

    Timer to copy