Skip to content

DocumentAdapter

Canonical path: NemAll_Python_IFW_ElementAdapter.DocumentAdapter

Methods:

GetDocumentID

GetDocumentID() -> int

Get the document ID

Returns:

  • int

    Document ID

GetScalingFactor

GetScalingFactor() -> float

Get the scaling factor

Returns:

  • float

    Scaling factor

__init__

__init__()

Initialize