Skip to content

eDrawElementIdentPointSymbols

Canonical path: NemAll_Python_IFW_Input.eDrawElementIdentPointSymbols

Bases: Enum

If the identification mode allows to select an element (IDENT_...ELEMENT...), it's possible to draw also the identification point symbol of the identification point (element point, center point, ...) at the element

eDRAW_IDENT_ELEMENT_POINT_SYMBOL_NO : Don't draw an identification point symbol on a selected element eDRAW_IDENT_ELEMENT_POINT_SYMBOL_YES: Draw an identification point symbol on a selected element

Attributes:

eDRAW_IDENT_ELEMENT_POINT_SYMBOL_NO class-attribute instance-attribute

eDRAW_IDENT_ELEMENT_POINT_SYMBOL_NO = 0

eDRAW_IDENT_ELEMENT_POINT_SYMBOL_YES class-attribute instance-attribute

eDRAW_IDENT_ELEMENT_POINT_SYMBOL_YES = 1