Skip to content

DoorSwingProperties

Canonical path: NemAll_Python_ArchElements.DoorSwingProperties

Implementation of the door swing properties

Methods:

Attributes:

Angle property writable

Angle: float

Get the Angle

BasePointIndex property writable

BasePointIndex: int

Get the base point index

LeafThickness property writable

LeafThickness: float

Get the leaf thickness

Type property writable

Get the swing type

__init__

__init__(element: DoorSwingProperties)

Copy constructor

Parameters: