Skip to content

LabelingProperties

Canonical path: NemAll_Python_BasisElements.LabelingProperties

Representation of labeling settings of a UVS

Methods:

Attributes:

  • AddProjectionName (None) –

    Whether to display the section identifier

  • HeadingOn (None) –

    Whether to display the heading

  • HeadingText (None) –

    Additional heading text, prior to the section identifier

  • IsScaleOn (None) –

    Whether to display the UVS scale

AddProjectionName property

AddProjectionName: None

Whether to display the section identifier

HeadingOn property

HeadingOn: None

Whether to display the heading

HeadingText property

HeadingText: None

Additional heading text, prior to the section identifier

IsScaleOn property

IsScaleOn: None

Whether to display the UVS scale

__init__

__init__()

Initialize