ElementAdapterTypeData
Canonical path: NemAll_Python_IFW_ElementAdapter.ElementAdapterTypeData
GetElementAdapterType
staticmethod
GetElementAdapterType(uuid: GUID) -> ElementAdapterType
Get the element adapter type for the defined UUID
Parameters:
-
uuid
(GUID
) –Type UUID
Returns:
-
ElementAdapterType
–Element adapter
Placeholder