Skip to content

ElementSelect

Canonical path: NemAll_Python_IFW_Input.ElementSelect

Implementation of the ElementSelect wrapper

Methods:

InitSelection

InitSelection(text: InputStringConvert)

Initialize the selection

Parameters:

IsMouseMove

IsMouseMove(mouseMsg: int) -> bool

Check for mouse move

Parameters:

  • mouseMsg (int) –

    Mouse message

Returns:

  • bool

    Message is a mouse move: true/false

__init__

__init__()

Initialize