Skip to content

PolyhedronType

Canonical path: NemAll_Python_Geometry.PolyhedronType

Bases: Enum

Type of polyhedron visual representation

tEdges : Polyhedron has a edges only. tFaces : Polyhedron has a faces. tVolume : Polyhedron has a volume.

Attributes:

tEdges class-attribute instance-attribute

tEdges = 1

tFaces class-attribute instance-attribute

tFaces = 2

tInvalid class-attribute instance-attribute

tInvalid = 0

tVolume class-attribute instance-attribute

tVolume = 3