Skip to content

LayoutBorderDefinition

Canonical path: NemAll_Python_BaseElements.LayoutBorderDefinition

Representation of the print layout border.

This class represents the properties and settings of the border around a print layout.

Methods:

Attributes:

DistanceBinding property

DistanceBinding: None

Set/get the distance binding

:type: None

DistanceDefault property

DistanceDefault: None

Set/get the default distance

:type: None

ExtraLineColor property

ExtraLineColor: None

Set/get the extra line color

:type: None

ExtraLinePen property

ExtraLinePen: None

Set/get the extra line peb

:type: None

ExtraLineStroke property

ExtraLineStroke: None

Set/get the extra line stroke

:type: None

FoldingBindingWidth property

FoldingBindingWidth: None

Set/get the

:type: None

FoldingPageHeight property

FoldingPageHeight: None

Set/get the folding - height of the pages

:type: None

FoldingPageHeightTolNeg property

FoldingPageHeightTolNeg: None

Set/get the folding - max. negative tolerance of page height

:type: None

FoldingPageHeightTolPlus property

FoldingPageHeightTolPlus: None

Set/get the folding - max. positive tolerance of page height

:type: None

FoldingPageWidth property

FoldingPageWidth: None

Set/get the folding - width of the pages

:type: None

FoldingPageWidthTolNeg property

FoldingPageWidthTolNeg: None

Set/get the folding - max. negative tolerance of page width

:type: None

FoldingPageWidthTolPlus property

FoldingPageWidthTolPlus: None

Set/get the folding - max. positive tolerance of page width

:type: None

FoldingType property

FoldingType: None

Set/get the folding type

:type: None

Index property

Index: None

Set/get the index

:type: None

InnerLineColor property

InnerLineColor: None

Set/get the inner line color

:type: None

InnerLinePen property

InnerLinePen: None

Set/get the inner line pen

:type: None

InnerLineStroke property

InnerLineStroke: None

Set/get the inner line stroke

:type: None

Name property

Name: None

Get/set the name

:type: None

OuterLineColor property

OuterLineColor: None

Set/get the outer line color

:type: None

OuterLinePen property

OuterLinePen: None

Set/get the outer line pen

:type: None

OuterLineStroke property

OuterLineStroke: None

Set/get the outer line stroke

:type: None

UseExtraLine property

UseExtraLine: None

Set/get the extra line state

:type: None

UseInnerLine property

UseInnerLine: None

Set/get the inner line state

:type: None

UserDefined property

UserDefined: None

Set/get the user defined state

:type: None

__init__

__init__()

Initialize