Skip to content

AttributeContainer

Canonical path: NemAll_Python_BasisElements.AttributeContainer

Bases: BasisElement, AllplanElement

AttributeContainer class

Methods:

  • __init__

    dummy, is only needed for the creation of the documentation by MkDocs

  • __repr__

    Convert the list to a string

__init__ overloaded

__init__()

Initialize

__init__(attributesObject: object)

Constructor

Parameters:

  • butesObject

    Attributes object

__repr__

__repr__() -> str

Convert the list to a string

Returns:

  • str

    List values as string