Skip to content

ElementGroupProperties

Canonical path: NemAll_Python_BasisElements.ElementGroupProperties

Representation of the elevation point in Allplan

Methods:

Attributes:

  • ModifiableFlag (None) –

    Property for modifiable flag

  • Name (None) –

    Property for name of element group

  • SubType (None) –

    Property for macro sub type

ModifiableFlag property

ModifiableFlag: None

Property for modifiable flag

:type: None

Name property

Name: None

Property for name of element group

:type: None

SubType property

SubType: None

Property for macro sub type

:type: None

__eq__

__eq__(prop: ElementGroupProperties) -> bool

equal operator

Parameters:

Returns:

  • bool

    true if they are equal, false otherwise

__init__

__init__()

Initialize

__repr__

__repr__() -> str

Convert the list to a string

Returns:

  • str

    List values as string