Skip to content

OpeningSymbolsProperties

Canonical path: NemAll_Python_ArchElements.OpeningSymbolsProperties

Implementation of the opening symbols properties

Methods:

Attributes:

OpeningRefPntIndex property writable

OpeningRefPntIndex: int

Get the opening reference point index

OpeningTierIndex property writable

OpeningTierIndex: int

Get the opening tier index

SymbolNames property writable

SymbolNames: list[str]

Get the symbol names

__init__

__init__(element: OpeningSymbolsProperties)

Copy constructor

Parameters: