Skip to content

LayoutMasterStampData

Canonical path: NemAll_Python_BaseElements.LayoutMasterStampData

Representation of a stamp (aka label) inside a print layout.

This data class contains information about the stamp (in Allplan also referred to as label), which is to be used inside a print layout.

Methods:

Attributes:

  • FileID (None) –

    Set/get the file ID

  • ItemID (None) –

    Set/get the item ID

  • PathID (None) –

    Set/get the path ID

  • StampName (None) –

    Get/set the stamp name

FileID property

FileID: None

Set/get the file ID

:type: None

ItemID property

ItemID: None

Set/get the item ID

:type: None

PathID property

PathID: None

Set/get the path ID

:type: None

StampName property

StampName: None

Get/set the stamp name

:type: None

__init__

__init__()

Initialize