Skip to content

IntersectionRayBRep

Canonical path: NemAll_Python_Geometry.IntersectionRayBRep

Intersection result of the ray - BRep3D intersection

Methods:

Attributes:

FaceIdx property

FaceIdx: int

FaceNv property

FaceNv: Vector3D

IntersectionPoint property

IntersectionPoint: Point3D

__init__

__init__(element: IntersectionRayBRep)

Copy constructor

Parameters:

__repr__

__repr__() -> str

Convert to string