Skip to content

ElementHandleType

Canonical path: NemAll_Python_IFW_Input.ElementHandleType

Element handle type

Methods:

Attributes:

HANDLE_ARROW instance-attribute

HANDLE_ARROW: ElementHandleType

Arrow handle

HANDLE_CIRCLE instance-attribute

HANDLE_CIRCLE: ElementHandleType

Circle handle

HANDLE_SQUARE_BLUE instance-attribute

HANDLE_SQUARE_BLUE: ElementHandleType

Filled square handle with blue color

HANDLE_SQUARE_EMPTY instance-attribute

HANDLE_SQUARE_EMPTY: ElementHandleType

Empty square handle

HANDLE_SQUARE_RED instance-attribute

HANDLE_SQUARE_RED: ElementHandleType

Filled square handle with red color

HANDLE_SQUARE_RIGHT instance-attribute

HANDLE_SQUARE_RIGHT: ElementHandleType

Halve-filled square handle

__init__

__init__()

Initialize

__repr__

__repr__() -> str

Convert the list to a string

Returns:

  • str

    List values as string