Skip to content

ePolyhedronHealingSettings

Canonical path: NemAll_Python_Geometry.ePolyhedronHealingSettings

Bases: Enum

Type of Healing settings for polyhedron

Used for identification of Healing settings type for polyhedron.

Attributes:

HSET_NOMODIFY class-attribute instance-attribute

HSET_NOMODIFY = 2

HSET_TILT class-attribute instance-attribute

HSET_TILT = 1

HSET_TRIANGULATE class-attribute instance-attribute

HSET_TRIANGULATE = 0

HSET_UNKNOWN class-attribute instance-attribute

HSET_UNKNOWN = 3