Skip to content

LayoutMasterLegendData

Canonical path: NemAll_Python_BaseElements.LayoutMasterLegendData

Representation of a legend inside a print layout.

This data class contains information about the legend, which is to be used inside a print layout

Methods:

Attributes:

  • FileID (None) –

    Set/get the file ID

  • ItemID (None) –

    Set/get the item ID

  • LegendName (None) –

    Get/set the legend name

  • PathID (None) –

    Set/get the path ID

FileID property

FileID: None

Set/get the file ID

:type: None

ItemID property

ItemID: None

Set/get the item ID

:type: None

LegendName property

LegendName: None

Get/set the legend name

:type: None

PathID property

PathID: None

Set/get the path ID

:type: None

__init__

__init__()

Initialize