Skip to content

title: LCS Flags description: eStandard: standard coordinate system symbol


LCS_Flags

Canonical path: NemAll_Python_IFW_Input.LCS_Flags

Bases: Enum

eStandard: standard coordinate system symbol eSmall : small coordinate system symbol eHoverX : the x arrow will be black eHoverY : the y arrow will be black eHoverZ : the z arrow will be black

Attributes:

eHoverX class-attribute instance-attribute

eHoverX = 2

eHoverY class-attribute instance-attribute

eHoverY = 4

eHoverZ class-attribute instance-attribute

eHoverZ = 8

eSmall class-attribute instance-attribute

eSmall = 1

eStandard class-attribute instance-attribute

eStandard = 0